Site Access Problems

View previous topic View next topic Go down

Site Access Problems

Post by Paul Mac 6CW on Mon Feb 08, 2016 12:21 pm

Hi - The site is really slow to load and having spoken to somebody I know who has had a look at the site it looks like their is a sustained traffic spike which could indicate a Denial of Service attempt on Forum motion sites

Are you aware of any problems?

Paul Mac 6CW
6CW Creative

Posts : 6484
Join date : 2011-01-26
Age : 38
Location : Born in Surrey, live near Sunderland and work in London

Back to top Go down

Re: Site Access Problems

Post by Hero on Mon Feb 08, 2016 12:23 pm

Not had any issues myself.

Hero
Founder
Founder

Posts : 26114
Join date : 2012-03-02
Age : 41
Location : Work toilet

Back to top Go down

Re: Site Access Problems

Post by Pr4wn on Mon Feb 08, 2016 12:29 pm

It's been fine for me all day.

Pr4wn
Moderator
Moderator

Posts : 4357
Join date : 2011-03-09
Location : Toronto, Canada

Back to top Go down

Re: Site Access Problems

Post by Paul Mac 6CW on Mon Feb 08, 2016 12:31 pm

It's taking at least 5 minutes for a page to load for me and sometimes it just times out - I'm not having any problems with any other sites

Paul Mac 6CW
6CW Creative

Posts : 6484
Join date : 2011-01-26
Age : 38
Location : Born in Surrey, live near Sunderland and work in London

Back to top Go down

Re: Site Access Problems

Post by Paul Mac 6CW on Mon Feb 08, 2016 12:31 pm

It's taking at least 5 minutes for a page to load for me and sometimes it just times out - I'm not having any problems with any other sites

Paul Mac 6CW
6CW Creative

Posts : 6484
Join date : 2011-01-26
Age : 38
Location : Born in Surrey, live near Sunderland and work in London

Back to top Go down

Re: Site Access Problems

Post by Hero on Mon Feb 08, 2016 12:32 pm

Tried clearing your cache or another browser?

Hero
Founder
Founder

Posts : 26114
Join date : 2012-03-02
Age : 41
Location : Work toilet

Back to top Go down

Re: Site Access Problems

Post by Crimey on Mon Feb 08, 2016 1:43 pm

Yeah I'm not having any issue right now.

Crimey
Admin
Admin

Posts : 16398
Join date : 2011-02-14
Age : 23
Location : Galgate

Back to top Go down

Re: Site Access Problems

Post by Crimey on Mon Feb 08, 2016 1:43 pm

Had a look at forumotion's support as well, they normally announce anything significant and they haven't said anything either.

Crimey
Admin
Admin

Posts : 16398
Join date : 2011-02-14
Age : 23
Location : Galgate

Back to top Go down

Re: Site Access Problems

Post by Pot Hale on Sat Aug 12, 2017 7:30 pm

Hi. I can't login to 606 on my iPad - other devices working fine. Login and password are correct and it accepts them but then goes back to main page and still says Login.
avatar
Pot Hale

Posts : 5220
Join date : 2011-06-05
Age : 55
Location : Dublhkining

Back to top Go down

Re: Site Access Problems

Post by BamBam on Thu Aug 17, 2017 9:49 am

Pot Hale wrote:Hi.  I can't login to 606 on my iPad - other devices working fine. Login and password are correct and it accepts them but then goes back to main page and still says Login.

I've had the same on my iPhone for months now, works in private browsing if that's any help

BamBam

Posts : 11957
Join date : 2011-03-17
Age : 28

Back to top Go down

Re: Site Access Problems

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum