The v2 Forum
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Small Problem

5 posters

Go down

Small Problem Empty Small Problem

Post by The Special Juan Fri 7 Jun - 21:45

I don't know if this is happening to anyone else but a few times today when I've posted a message or sent a PM, it's not worked. Instead of getting the "Your message has been posted" screen, I just get a white background which does nothing. Therefore, my post isn't posted and what's worse, when I click "back" the post is gone and I have to retype it!! If/when it happens again, I'll take a screenshot.

I should also add that I don't know if this is a site problem or my problem (it may well be mine because I think it's happening to me elsewhere).
The Special Juan
The Special Juan

Posts : 20900
Join date : 2011-02-14
Location : Twatt

Back to top Go down

Small Problem Empty Re: Small Problem

Post by Hero Fri 7 Jun - 21:49

What browser are you using and could you try an alternative one?

Hero
Founder
Founder

Posts : 28291
Join date : 2012-03-02
Age : 48
Location : Work toilet

Back to top Go down

Small Problem Empty Re: Small Problem

Post by The Special Juan Fri 7 Jun - 21:51

I've recently changed to Chrome from Firefox as I was fed up with it crashing. I'll give the site a bash on IE and see what happens.
The Special Juan
The Special Juan

Posts : 20900
Join date : 2011-02-14
Location : Twatt

Back to top Go down

Small Problem Empty Re: Small Problem

Post by Good Golly I'm Olly Fri 7 Jun - 21:54

Must be some sort of Scottish problem
Good Golly I'm Olly
Good Golly I'm Olly
Tractor Boy
Tractor Boy

Posts : 51048
Join date : 2011-09-18
Age : 28
Location : Chris Woakes's wardrobe

Back to top Go down

Small Problem Empty Re: Small Problem

Post by The Special Juan Fri 7 Jun - 21:55

6 fingered tractor boy wrote:Must be some sort of Scottish problem

Braveheart
The Special Juan
The Special Juan

Posts : 20900
Join date : 2011-02-14
Location : Twatt

Back to top Go down

Small Problem Empty Re: Small Problem

Post by Adam D Fri 7 Jun - 22:08

Just hit the refresh button and it should post as normal. It's happened to me a few times today too.

Adam D
Founder
Founder

Posts : 23684
Join date : 2011-01-24
Age : 51
Location : Parts Unknown

http://www.v2journal.com

Back to top Go down

Small Problem Empty Re: Small Problem

Post by Good Golly I'm Olly Fri 7 Jun - 22:09

The Special Juan wrote:
6 fingered tractor boy wrote:Must be some sort of Scottish problem

Braveheart

Small Problem BML4sP1CQAAhhH8
Good Golly I'm Olly
Good Golly I'm Olly
Tractor Boy
Tractor Boy

Posts : 51048
Join date : 2011-09-18
Age : 28
Location : Chris Woakes's wardrobe

Back to top Go down

Small Problem Empty Re: Small Problem

Post by Crimey Fri 7 Jun - 22:27

It has happened to me as well, I imagine it's a problem with the host server, Chrome usually saves your posts so if you press back.

Crimey
Admin
Admin

Posts : 16490
Join date : 2011-02-14
Age : 30
Location : Galgate

Back to top Go down

Small Problem Empty Re: Small Problem

Post by The Special Juan Fri 7 Jun - 23:08

Adam D wrote:Just hit the refresh button and it should post as normal. It's happened to me a few times today too.

It did!!! Thank you!! Yahoo
The Special Juan
The Special Juan

Posts : 20900
Join date : 2011-02-14
Location : Twatt

Back to top Go down

Small Problem Empty Re: Small Problem

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum